Seite 2 von 2

BeitragVerfasst: 20.01.2007 11:43
von kbaer
Hallo!

Ich hatte das Problem auch schon, aber nur wenn ich angefahren bin und zu wenig Gas gegeben habe, sodass der Wagen beinahe aus ging, dann kam auch die Anzeige "GENERATOR WERKSTATT".

Habe mir aber nichts weiter draus gemacht, Problem ist dann auch nicht mehr aufgetreten

Gruß kbaer

BeitragVerfasst: 18.03.2007 15:23
von franky33
Hallo Zusammen,

ich habe mit meinem Golf IV Variant 2,0 diverse Defekte wie Luftmassenmesser, Ventil Aktivkohlebehälter, Drosselklappeneinheit usw. gehabt. Der Motor lief im Standgas nicht besonders gut. Ruckartiges Anspringen war auch nicht selten. Das Auftreten dieser Defekte kam mir immer fraglich vor.
Im Hinterkopf hatte ich immer eine schlechte Bordspannung, da defekte Glühlampen bei VW ja nicht so selten sind. Nach Reinigung von Masseband, Batteriepolen usw. gab es immer Besserung aber nicht sehr lange. Nach dem letzten Teiletausch verstummten zwar die Fehlerlampen aber der Motor lief nicht rund.
Wiedereinmal auf der Suche nach einem Kontaktproblem stieß ich auf das Spannungsversorgungsrelais im Motorraum Fahreseite vor der Spritzwand. Evtl. auch mehrere, bei mir Nr. 100. Also Kappe ab, Rückholfeder gelöst, Kontakt abgenommen. Oha, die Kontakte sahen aus ie die Gipfel des Himalaya. Kontakte übefeilt und nachgebogen, Relais montiert und siehe der Motor läuft ruhig wie nie zuvor.
Das Relais erneuer ich natürlich da die Kontakte mal vergoldet waren.
Diese Leistungsrelais haben eine Kontaktfläche von ca. 3-4mm² und schalten bis 40 Ampere, wenn dann nur noch ein Bruchteil der Kontaktfläche da ist kann von stabilen 12 Volt sicher nicht mehr die Rede sein. Durch das Auf und Ab der Spannung meldet das Steuergerät sicher die tollsten Fehler, auch die Sensoren können die Flocke machen.
In Zukunft werde ich bei undefinierten Problemen erst einmal die Leistungsrelais überprüfen, von denen sich auch einige im Innenraum befinden. Bei mir waren zwei der Nr. 100 im Golf verbrannt und einmal 373 und einmal 53 im Passat V5.
Die Relais sind sicher nicht immer das Problem, aber ich vermute sie sind öfter die Ursache für teurere Defekte.

Freundliche Grüße,
Frank
8)

Re: Generator Werkstatt

BeitragVerfasst: 10.07.2009 08:03
von Roger
*staubwegpust*

@Michael N.:

Bei meinem Golf kam die Meldung gestern wieder, zusammen mit schnarrenden Geräuschen im Leerlauf und einer wild vibrierenden Spannrolle. Ich denke, der Freilauf ist auf jeden Fall hinüber. Doch was ist mit der gleichzeitig angezeigten Meldung "Generator Werkstatt" ?

Ist bei Deinem bis zum Schluss Ruhe gewesen nach dem Tausch des Freilaufs ?
Wie kann die Meldung mit dem Freilauf zusammen hängen, der blockiert doch nicht völlig, sondern nur die Rückwärtsdrehung", oder ?

Re: Generator Werkstatt

BeitragVerfasst: 10.07.2009 11:09
von Michael N.
Keine Ahnung warum der Fehler gemeldet wird (die Werkstatt kam auch nicht auf die Idee, das es am Freilauf liegt, die wollten mir eine neue Lichtmaschine verkaufen), aber nach der Reparatur kam sie nie wieder.

Re: Generator Werkstatt

BeitragVerfasst: 10.07.2009 11:30
von Roger
Danke,

Teil ist bestellt, morgen wirds eingebaut.

Re: Generator Werkstatt

BeitragVerfasst: 14.07.2009 10:34
von Roger
Hallo,

kurzes Feedback:

Der Freilauf ist drin, samt neuem Riemen (= 120 Euro nur Teile). Geräusche sind weg, Fehlermeldung bislang auch. Da aus dem Freilauf Fett ausgetreten ist, könnte die Meldung "Generator Werkstatt" auch gut von einem durchrutschenden Riemen gestammt haben.

Interessant am Rande: In der Werkstatt stand auch ein Suzuki Grand Vitara, ebenfalls Freilauf defekt. Aber bei dem kostete das Ersatzteil (ebenfalls hergestellt von INA, nur geringfügig kleinerer Durchmesser) satte 215 Euro, Faktor 4 ggü. dem Golf :twisted: .

Re: Generator Werkstatt

BeitragVerfasst: 17.07.2009 12:04
von Peter Lechner
Roger hat geschrieben:*staubwegpust*

@Michael N.:

Bei meinem Golf kam die Meldung gestern wieder, zusammen mit schnarrenden Geräuschen im Leerlauf und einer wild vibrierenden Spannrolle. Ich denke, der Freilauf ist auf jeden Fall hinüber. Doch was ist mit der gleichzeitig angezeigten Meldung "Generator Werkstatt" ?

Ist bei Deinem bis zum Schluss Ruhe gewesen nach dem Tausch des Freilaufs ?
Wie kann die Meldung mit dem Freilauf zusammen hängen, der blockiert doch nicht völlig, sondern nur die Rückwärtsdrehung", oder ?


Wenn ich es richtig verstehe, dann ist das genau die Doppel-Problem, das ich hatte:

1. Zuerst war es das Ladekabel von der LiMa zum Sicherungshilfträger auf der Batterie. Dort war schlicht & einfach nur eine Schraube locker! Schon mit bloßem Auge zu sehen, weil Kabelschuh, Schraube und Mutter angebrandelt sind (und ich Trottel hab nicht nachgeschaut, weil ich geistig auf das Spannelement fixiert war!). Ist die Verbindung unterbrochen (lockere Schraubverbindung grade kein Kontakt) kommt die Meldung "Generator Werkstatt". In diesem Zustand gibt es natürlich keine Ladung. Wenn die Batt. Spannung zu sehr sinkt, spinnt das ganze Auto. zB Flackern der MFA, besonders merkbar sind sinnlose Schaltmanöver der Tipptronic.

Beutelt sich die Schraubverbindung zeitweise wieder zusammen, setzt die Ladung der ja weitgehend entladenen Batt. ruckartig ein, wahrscheilich mit etlichen Dutzend Ampere. Das Spannelement des Keilrippenreimens ist überfordert und klackert. Das führt zu der Annahme, es wäre defekt. Das ist es aber nicht - noch nicht, weil ...

... 2. Nachdem die lockere Schraube behoben war (siehe meine früheren Beiträge über Unfähigkeit und Unlauterkeit der Werkstatt) war alles o.k. Aber nur kurz. Just in der Woche, als wir den (geliebten) Golf unserem Sohn übereigneten, krepierte das Spannelement. Wurde repariert, siehe meinen diesbezüglichen Beitrag zu Unlauterkeit der - diesmal einer anderen - Werkstatt. Hier wurde zB der Betrag von € 81 für den Ausbau der LiMa verrechnet. Tatsächlich muss für den Austausch des Spannelemntes und Ersatz des KeilRR die LiMa NICHT ausgebaut werden.
---------------------------------
By the way: Der Mercedes hatte bisher (ca. 4.500 km) nichts. Also kann ich auch noch nichts über M-Werstätten sagen. Ich bin sicher, es wird schon noch bitter werden. Erster Vorgeschmack: Ein Satz CD's für das Navi kostet fast 200 €.

Re: Generator Werkstatt

BeitragVerfasst: 17.07.2009 13:16
von Roger
Hallo Peter,

allerdings ist bei mir das Kabel pickelfest, das hatte ich nach der ersten Fehlermeldung schon vor einigen Wochen kontrolliert. Wenn das Spannelement schnarrt, ist mit höchster Wahrscheinlichkeit ein defekter Freilauf (oder ein im Zerlegen begriffenes Spannelement) die Ursache. Der Freilauf bedämpft die Schwingungen im Riementrieb bis etwa 1.500/min, weil der LiMa-Läufer die schwerste Einzelmasse im Trieb ist und der auch noch nach oben übersetzt ist.
http://www.ina.de/content.ina.de/de/bra ... ot3414.jsp