Seite 1 von 1

Fehler Code P1296

BeitragVerfasst: 09.12.2017 09:40
von klaushd
zu VW GOLF IV BJ 02/2002 GTI 1,8 150PS Motormuster AUM, (unverbastelt)

Was ich nun nach stundenlanger Internetrecherche weiss und was ich nicht weiss !

Es liegt vermutlich am Temperatursensor VW-Teile-Nr. : 059 919 501 A, alternat. z.B. febi 32510 (grüne Version)

Hat das o.g. Modell einen weiteren / zweiten / baugleichen Sensor, vorne am Kühler oder nicht ?
Was ist der Begriff Doppeltemperatursensor G62 ? Ist dies ein anderer als der febi 3251 oder baugleich ?

Über Eure Unterstützung freue ich mich :lol: :hurra:

Klaus

Re: Fehler Code P1296

BeitragVerfasst: 10.12.2017 10:40
von einsjott6
Hallo Klaus,

der G2/G62 ist ein Doppeltemperaturgeber (4-polig in einem Gehäuse) = VW Teilenummer 059 919 501 A = Febi Teilenummer 32510.

Der G62 versorgt das Motorsteuergerät und der G2 das Kombiinstrument mit dem Wert für die Motortemperatur.

Ferner gibt es im 1,8T noch den Geber für die Ansauglufttemperatur G42, am Saugrohr.

Am Kühler befindet sich kein Sensor, sondern der 2-stufige Thermoschalter F18 der entsprechend der Temperatur entweder die Lüfterstufe 1 oder 2 ansteuert.

Gruß
Achim

Re: Fehler Code P1296

BeitragVerfasst: 10.12.2017 10:54
von klaushd
Hallo Achim,

mit diesem ersten Satz versteh ich nun den Sachverhalt, danke.

Kann ich den Hinweis auf den "Ansauglufttemperatur G42 am Saugrohr" so verstehen, dass der Fehler P1296 auch mit diesem zusammenhängen kann ?

Grüsse nach Bad Homburg, Klaus

Re: Fehler Code P1296

BeitragVerfasst: 11.12.2017 01:54
von einsjott6
Hallo Klaus,

Kann ich den Hinweis auf den "Ansauglufttemperatur G42 am Saugrohr" so verstehen, dass der Fehler P1296 auch mit diesem zusammenhängen kann ?


Nein, der Geber G42 misst die Temperatur im Saugrohr und ist für die Gemischaufbereitung und -zusammensetzung (Luft-/Kraftstoffverhältnis) von Relevanz und hat keinen Bezug zum Kühlsystem und dem Fehler P1296.

Sollte es nicht der Sensor sein, kommt natürlich noch eine Kabelunterbrechung vom Sensor zum MSG in Betracht, bzw. Kontaktprobleme in den beiden Anschlußsteckern (MSG 121-polig und Sensor 4-polig).

Funktioniert denn die Anzeige im Kombiinstrument oder gibt es hier Unregelmäßigkeiten?

Die Anzeige verharrt bei warm gefahrenen Motor in der Mitte bei 90?

Heizungsleistung ok?

Thermostat öffnet und schließt richtig, also bei kaltem Motor ist der Schlauch zum Kühler kalt und öffnet bei ca. 85° den großen Kühlkreislauf?

Am besten mal warm laufen lassen, Heizung aus und sehen, wie sich die Anzeige im Tacho entwickelt und beobachten, ob das Thermostat öffnet!

Dann muss der obere Kühlerschlauch warm werden und nach einiger Zeit beginnen auch die Kühlerlüfer an zu laufen. :idea:

Als erstes würde ich trotzdem mal den Sensor tauschen, der ist schon als typische Fehlerquelle bekannt.

Gruß
Achim

Re: Fehler Code P1296, behoben !!!!!!!

BeitragVerfasst: 27.12.2017 09:28
von klaushd
.. an alle Helfer, Danke, der Fehler P1296 ist weg !

Es war lediglich der Thermosensor im Kühlerschlauch, oben.

Grüsse aus Heidelberg, Klaus