Beratung     Modelljahr     Radio     Mängel     Rückruf     Tips&Tricks     Reifen     Tuning     Chiptuning
Navi-Shop     FAQ     Forum     Literatur     Links     Suche     Impressum
Diese Seite zu del.icio.us hinzufügen   Diese Seite zu Mister Wong hinzufügen   Diese Seite zu Google hinzufügen   Diese Seite zu Linkarena hinzufügen
Test und Vergleich von Digitalkameras

Delta 6 Codes und Probleme mit ZV

Alles zum Golf 4, was mit Radio, Hifi, Navi oder Telefon zu tun hat.
Bitte vorher in die FAQ schauen.

Delta 6 Codes und Probleme mit ZV

Beitragvon TomaO » 19.03.2015 18:15

Hallo zusammen,

ich habe Heute in meinen G4 ein Delta6 Radio verbaut.
Soweit so Gut.
Jetzt habe ich aber noch 2 Fehler im Radiospeicher. (siehe Bild)
Ich denke ich muss den Code ändern. Nur auf welchen?? Jetzt ist er bei 0000400.
Ich habe Hinten KEINE Lautsprecher!

Lichtdimmung funktionert. Jedoch schaltet der Radio nicht ein mit Zündung und auch nicht aus wenn der Schlüssel drausen ist. Ich kann ihn aber jederzeit Ein-und Ausschalten!
Komisch ist, dass der AutoUnLock nicht mehr klappt wenn ich den Schlüssel abzieh, sonder der UnLock kommt, wenn ich den Radio ausschalte!!!

Kann mir da bitte jemand Helfen?

Gruß und 1000 Dank
Tom
Dateianhänge
fehler.jpg
TomaO
 
Beiträge: 4
Registriert: 02.03.2015 21:02

Re: Delta 6 Codes und Probleme mit ZV

Beitragvon einsjott6 » 22.03.2015 02:07

Hallo zurück,

paar Fragen dazu?

1. Was war ursprünglich eingebaut, also was für ein Radio?

2. Wo hast Du die CAN-Signale fürs delta abgezweigt, Converter oder vom Tacho = CAN-Gateway?

3. Richtig angeschlossen, nix vertauscht, verdreht, evtl. CAN-LOW mit CAN-HIGH?

4.Welches BJ bzw. MJ hat der Golf?, CAN-Comfort gab es erst ab Modell 2002 = ab Mai 2001

5. Das delta ist technisch ok? Quelle also woher?

Codierung ist bei Dir:

{Radiosysteme Generation 5}

Radiosysteme der Generation 5 (alpha, beta, gamma, delta) ab 08/98.

Steuergerät Codierung

STG 56 (Radiosystem) auswählen
STG Codierung -> Funktion 07

Die Codierung der ersten 4 Stellen ist nur für das "gamma" vorgesehen. Beim alpha, beta & delta werden die ersten 4 Stellen immer mit "0" belegt.

xx??xxx: Sound-Abstimmung

00 - Grundkurve
01 - Golf (1J)
02 - Bora (1J)
03 - Golf/Bora Variant (1J)
04 - Passat Limousine (3B/3BG)
05 - Passat Variant (3B/3BG)
06 - Lupo/Polo
07 - Golf-Cabriolet (1E)
08 - Sharan (7M) / New Beetle (1C)
09 - Transporter/Caravelle

xxxx?xx: Lautsprecheranzahl

0 - keine passiven Lautsprecher (DSP)
2 - 2 passive Lautsprecher (vorn)
3 - 2 passive Lautsprecher (hinten)
4 - 4 passive Lautsprecher (vorne und hinten)

xxxxx?x: Soundsystem-Korrektur

0 - Keine Korrektur (ohne DSP)
1 - mit Bose-Soundsystem
2 - Sound-System (DSP)

xxxxxx?: Radiokonfiguration

+0 - Radio mit passiver Antenne (Stabantenne)
+1 - Aktive/Ferngespeiste Antenne
+2 - CD-Player/Wechsler
+4 - Zweitdisplay im Schalttafeleinsatz

Deine Codierung mit 2 LS vorne = je 2x HT + TT + Dachantenne = 0000201

Hoffe das hilft schon mal, wenn nicht einfach nochmal nachfragen!

Gruß
Achim
2x Golf IV R32 - BFH - GQV - 07/2003

1x Golf IV Highline 2,0l - AQY - ERF - 03/2000
Benutzeravatar
einsjott6
 
Beiträge: 2025
Registriert: 21.05.2006 06:20
Wohnort: Bad Homburg

Re: Delta 6 Codes und Probleme mit ZV

Beitragvon TomaO » 22.03.2015 09:32

Hallo.

Einen kleinen Teil konnte ich gestern beim Freundlichen abklären:
Das Zündungsplus darf bei Nutzung des Can-Buses nicht angeschlossen werde. Hab es abgeschlossen und siehe da: Zündlogik und der Rest mit der ZV läuft wieder ;-)
Dann hat der Meister mal das Radio ausgelesen. Der Radio war ursprünglich in einem Passat. Das umcodieren auf 2 Lautsprecher vorne klappte nicht. Er meinte es gab mal ne Serie im Passat bei dem man das nicht umstellen konnte.
Ich kann an dieser Stelle auch nur eine 4 codieren. Wenn ich die Antenne auf 1 codiere kommt der Fehler:
Verbindung zur Antenne unterbrochen - sporadisch.

Gruß
Ton
TomaO
 
Beiträge: 4
Registriert: 02.03.2015 21:02

Re: Delta 6 Codes und Probleme mit ZV

Beitragvon TomaO » 22.03.2015 11:46

So. Nun bin ich auch etwas schlauer was das Thema Antenne angeht.
Ich hatte im Februar den Antennenfuß gewechselt.
Gekauft hatte ich einen bei eBay (mit Verstärker laut Beschreibung).
Ich habe dann heute mal zu Testzwecken die Alte Antenne angeschlossen und in der Codierung hinten die 1 rein.
Siehe da: Antenna: ON
Hab dann mal die "neue" Antenne ausgeschraubt. im Vergleich zu der alten/originalen ist da aber so gut wie nix an Elektronik verbaut. Ein Widerstand und sonst so gut wie nix.
Werde ich mir dann doch mal wohl oder übel einen neuen original Antennenfuß kaufen müssen.

Ich glaube somit ist alles zu 99% geklärt!!

Gruß
Tom
TomaO
 
Beiträge: 4
Registriert: 02.03.2015 21:02

Re: Delta 6 Codes und Probleme mit ZV

Beitragvon einsjott6 » 22.03.2015 20:32

Was das delta angeht,

dürfte immer nur die Codierung für 4-Kanal möglich sein, weil es ab Werk immer 4 (8) LS in Verbindung mit dem delta gab.

Die Antenne dürfte der übliche ebay-China-Schrott sein! :motz:

Hat die Antenne kein Kabel gehabt, quasi zur Spannungsversorgung bei Radio ein, oder war nur der Stecker fürs Antennenkabel vorhanden, also das Koaxialkabel??

Wenn ein Kabel zur Spannungsversorgung dran ist, einfach auf den schaltbaren Antennenausgang des delta legen,müsste auf dem Schaubild der Anschlüsse zu sehen sein.

Alternative, serienmäßige Dachantenne mit Aktiv-/ Phantomspeisung nehmen. :idea:

Gruß
Achim
2x Golf IV R32 - BFH - GQV - 07/2003

1x Golf IV Highline 2,0l - AQY - ERF - 03/2000
Benutzeravatar
einsjott6
 
Beiträge: 2025
Registriert: 21.05.2006 06:20
Wohnort: Bad Homburg

Re: Delta 6 Codes und Probleme mit ZV

Beitragvon TomaO » 22.03.2015 20:39

Hey.
Jup. Hab da scheinbar wirklich China-Schrott erworben.
Ich besorge aber diese Woche einen original Fuß.
So in etwa hat es mir der Meister auch gesagt mit den 4 Lautsprechern.
Er meinte wenn ich den Fehler weg haben will müsste ich einen Wiederstand an den Stecker bauen.
Frag mich nur welchen? 8Ohm haben ja meist die Lautsprecher...
Ansonsten bin ich mit dem Radio voll zufrieden ;-)

Gruß
Tom
TomaO
 
Beiträge: 4
Registriert: 02.03.2015 21:02

Re: Delta 6 Codes und Probleme mit ZV

Beitragvon einsjott6 » 22.03.2015 20:52

Du kannst die Fehler im Speicher drin lassen, hat keinen Einfluss auf die Funktion,

Statt Widerstände würde ich mir gelegentlich noch einen Satz guter LS hinten (2xTT + 2xHT) einbauen, läßt das delta dann richtig gut klingen! :wink:

Beim Golf 4 keine allzu große Aktion!

Gruß
Achim
2x Golf IV R32 - BFH - GQV - 07/2003

1x Golf IV Highline 2,0l - AQY - ERF - 03/2000
Benutzeravatar
einsjott6
 
Beiträge: 2025
Registriert: 21.05.2006 06:20
Wohnort: Bad Homburg


Zurück zu IV - Radio, Hifi, Navi, Telefon

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 1 Gast

 

Ausrufezeichen
FAQ
 

PS - kW
 

Golf-IV-Logo
Golf-IV
Homepage

 

Golf-V-Logo
Golf-V
Homepage

 

Golf-VI-Logo
Golf-VI
Homepage

 

Golf-VII-Logo
Golf-VII
Homepage

 

Scirocco III
Scirocco
Homepage

 

Banner

vom Forum empfohlen:
So wird's gemacht. VW Golf ab 09/97
Dieses Buch bei Amazon.de bestellen
bei Amazon bestellen

So wird's gemacht. Golf IV SDI, TDI
Dieses Buch bei Amazon.de bestellen
bei Amazon bestellen