Radio Beta V in Bj 11.1998 funktioniert nicht

Alles zum Golf 4, was mit Radio, Hifi, Navi oder Telefon zu tun hat.
Bitte vorher in die FAQ schauen.
Antworten
liza123
Beiträge:4
Registriert:30. Okt 2011, 20:53
Radio Beta V in Bj 11.1998 funktioniert nicht

Beitrag von liza123 » 30. Okt 2011, 21:04

Hallo,
habe 14 Seiten Suche durchgegraben, aber mein problem ist dort nicht beschrieben. Ich hatte ein Alpha Radio in meinem Golf 4, angeblich ist der Wechsel auf Beta voellig problemlos....aehem... :?

Das Beta V laesst sich nicht einschalten, bzw geht nach dem Einbau nicht auf Safe( Zuendung an ) , Display bleibt dunkel. Beleuchtung funktioniert beim Lichteinschalten. Sicherung ist in Ordnung(ausgetauscht)
Erste Frage, wird das Beta durch Druck auf den linken Regler eingeschaltet, dort wo auch die Einstellungen fuer Balance, Treble etc sind (Hab keine Bedienungsanleitung)?
Oder ist es einfach nur defekt? :x
lg
Liza

liza123
Beiträge:4
Registriert:30. Okt 2011, 20:53

Re: Radio Beta V in Bj 11.1998 funktioniert nicht

Beitrag von liza123 » 3. Nov 2011, 17:05

Vielen Dank fuer die vielen Antworten und Tipps.
Ist ja wirklich ein Wahnsinns-Forum.
Habe es selber hinbekommen.
Ist vielleicht ganz hilfreich in der Radio-Faq mal anzugeben, wo Golf-seitig Pin 1 oder 8 oder sonst irgendeiner genau liegt,oben oder unten, wenn der Stecker am Radio angeschlossen wird. dann sieht man/frau auch, ob masse oder plus vertauscht sind , oder zuendungsplus und batterie - plus. wie auch immer :respekt:

Benutzeravatar
Michael N.
Webmaster
Beiträge:1649
Registriert:21. Mai 2005, 12:14
Kontaktdaten:

Re: Radio Beta V in Bj 11.1998 funktioniert nicht

Beitrag von Michael N. » 4. Nov 2011, 05:13

Danke für das feedback, aber ich finde das schon sehr eindeutig:
http://www.michaelneuhaus.de/golf/golf4stecker.htm
Michael Neuhaus
Webmaster

VW Golf VII GTD
Bild

gwg
Beiträge:3920
Registriert:21. Mai 2005, 23:28
Wohnort:Darmstadt

Re: Radio Beta V in Bj 11.1998 funktioniert nicht

Beitrag von gwg » 4. Nov 2011, 13:35

liza123 hat geschrieben:Vielen Dank fuer die vielen Antworten und Tipps.
Ist ja wirklich ein Wahnsinns-Forum.
Habe es selber hinbekommen.
Ist vielleicht ganz hilfreich in der Radio-Faq mal anzugeben, wo Golf-seitig Pin 1 oder 8 oder sonst irgendeiner genau liegt,oben oder unten, wenn der Stecker am Radio angeschlossen wird. dann sieht man/frau auch, ob masse oder plus vertauscht sind , oder zuendungsplus und batterie - plus. wie auch immer :respekt:

Hallo,
so macht man sich hier keine Freunde!
Gruss Günther
ab 30. 6. 2005 A4 Avant 3.0 TDI mit DPF


Ex: Bora Variant Highline, 1.9 PD-TDI, ARL, 110 kW, 6-Gang, EZ 04/02, mit weiterem Pipapo


Ex: Bora Variant Highline, 1,9 PD-TDI, AJM, 85 kW

Benutzeravatar
otti
Beiträge:171
Registriert:3. Nov 2009, 17:26

Re: Radio Beta V in Bj 11.1998 funktioniert nicht

Beitrag von otti » 4. Nov 2011, 19:49

liza123 hat geschrieben:Vielen Dank fuer die vielen Antworten und Tipps.
Ist ja wirklich ein Wahnsinns-Forum.
Habe es selber hinbekommen.
Ist vielleicht ganz hilfreich in der Radio-Faq mal anzugeben, wo Golf-seitig Pin 1 oder 8 oder sonst irgendeiner genau liegt,oben oder unten, wenn der Stecker am Radio angeschlossen wird. dann sieht man/frau auch, ob masse oder plus vertauscht sind , oder zuendungsplus und batterie - plus. wie auch immer :respekt:
Also ich habe Deine Frage auch gelesen und gleich nach der Belegung in den Faq's nachgesehen.
Da ich in der Kammer 3 keine Unterschiede bezüglich der relevanten Belegungen zwischen Alpha und Beta gefunden habe, habe ich mich erst mal zurückgehalten.
Ich gehe natürlich davon aus, dass Du die Faq's gelesen hast bevor Du fragst und nicht die Frage stellst um dann den Hinweis und den Link zu den Faq's bekommen willst.
Nach dem ersten Eindruck hätte ja dann das Radio defekt sein müssen, was es ja nicht zu sein scheint.
GOLF IV Variant TDI Ocean ohne MFA, Tempomat, 101PS, 150.000 TKm (Stand 02.2015)
Nachgerüstet: Tagfahrlicht, zeitgesteuerte Heckscheibenheizung, Garagentoröffner im Bedienfeld

liza123
Beiträge:4
Registriert:30. Okt 2011, 20:53

Re: Radio Beta V in Bj 11.1998 funktioniert nicht

Beitrag von liza123 » 11. Nov 2011, 19:55

Michael N. hat geschrieben:Danke für das feedback, aber ich finde das schon sehr eindeutig:
http://www.michaelneuhaus.de/golf/golf4stecker.htm
Hallo Michael,
die Belegung an den Radios ist ja nicht das Problem, sondern der werks-seitige Stecker . Da sind die Pins nunmal nicht numeriert, zumindest nicht bei meinem Golf

Und zu Guenther:
es ist sicher niemand begeistert, wenn auf eine Frage nicht geantwortet wird oder es zumindest einen Loesungsvorschlag gibt, und das bei ueber 900 Zugriffen. Und wirklich was zu sagen hattest Du ja auch nicht


und ganz allgemein meine Loesung> Der Vorbesitzer hatte scheinbar ein anderes Radio. Ich habe die Leitungen fuer Gala und Diebstahlsicherung gefunden, die abgeklemmt und nach hinten am Kabelstrang verklebt waren . Es sah aber so aus, als waeren werksseitig nur 3 Kabel am Stecker angeschlossen gewesen. Und ohne Diebstahlsicherung geht das Beta Radio halt nicht auf Safe
lg

Benutzeravatar
otti
Beiträge:171
Registriert:3. Nov 2009, 17:26

Re: Radio Beta V in Bj 11.1998 funktioniert nicht

Beitrag von otti » 13. Nov 2011, 11:30

liza123 hat geschrieben:
Michael N. hat geschrieben:Danke für das feedback, aber ich finde das schon sehr eindeutig:
http://www.michaelneuhaus.de/golf/golf4stecker.htm
Hallo Michael,
die Belegung an den Radios ist ja nicht das Problem, sondern der werks-seitige Stecker . Da sind die Pins nunmal nicht numeriert, zumindest nicht bei meinem Golf

Und zu Guenther:
es ist sicher niemand begeistert, wenn auf eine Frage nicht geantwortet wird oder es zumindest einen Loesungsvorschlag gibt, und das bei ueber 900 Zugriffen. Und wirklich was zu sagen hattest Du ja auch nicht


und ganz allgemein meine Loesung> Der Vorbesitzer hatte scheinbar ein anderes Radio. Ich habe die Leitungen fuer Gala und Diebstahlsicherung gefunden, die abgeklemmt und nach hinten am Kabelstrang verklebt waren . Es sah aber so aus, als waeren werksseitig nur 3 Kabel am Stecker angeschlossen gewesen. Und ohne Diebstahlsicherung geht das Beta Radio halt nicht auf Safe
lg
Nochmals:
Du hast auch mit keinem einzigen Wort erwähnt, dass nur 3 Kabel in Deinem "Originalstecker" sind. In der Steckerbelegung hier auf der Seite sind für Kammer 3 alle Anschlüsse eindeutig zuordenbar dargestellt, auch wenn sie in Deinem Golf nicht beschrieben sind. Dir hätte mit den Daten aus dem Netz auffallen müssen, dass dort Kabel/Anschlüsse fehlen und das wäre dann Deine richtige Frage gewesen.
Nach Deiner Beschreibung hätte in erster Annäherung das Radio defekt sein müssen wenn das Alpha lief.

Trotzdem gut das Du den Fehler gefunden hast. :roll:
GOLF IV Variant TDI Ocean ohne MFA, Tempomat, 101PS, 150.000 TKm (Stand 02.2015)
Nachgerüstet: Tagfahrlicht, zeitgesteuerte Heckscheibenheizung, Garagentoröffner im Bedienfeld

gwg
Beiträge:3920
Registriert:21. Mai 2005, 23:28
Wohnort:Darmstadt

Re: Radio Beta V in Bj 11.1998 funktioniert nicht

Beitrag von gwg » 14. Nov 2011, 14:50

Hallo,
bei einem "verbastelten" Stecker kann Dir eigentlich keiner aus der Ferne helfen;
aber gut, dass das Problem nun glöst ist.
Gruss Günther
ab 30. 6. 2005 A4 Avant 3.0 TDI mit DPF


Ex: Bora Variant Highline, 1.9 PD-TDI, ARL, 110 kW, 6-Gang, EZ 04/02, mit weiterem Pipapo


Ex: Bora Variant Highline, 1,9 PD-TDI, AJM, 85 kW

Benutzeravatar
otti
Beiträge:171
Registriert:3. Nov 2009, 17:26

Re: Radio Beta V in Bj 11.1998 funktioniert nicht

Beitrag von otti » 14. Nov 2011, 21:31

gwg hat geschrieben:Hallo,
bei einem "verbastelten" Stecker kann Dir eigentlich keiner aus der Ferne helfen;
aber gut, dass das Problem nun glöst ist.
Gruss Günther
Foto wäre ja noch möglich gewesen. Sagt mehr als 1000 Worte. :wink:
GOLF IV Variant TDI Ocean ohne MFA, Tempomat, 101PS, 150.000 TKm (Stand 02.2015)
Nachgerüstet: Tagfahrlicht, zeitgesteuerte Heckscheibenheizung, Garagentoröffner im Bedienfeld

Antworten