Beratung     Modelljahr     Radio     Mängel     Rückruf     Tips&Tricks     Reifen     Tuning     Chiptuning
Navi-Shop     FAQ     Forum     Literatur     Links     Suche     Impressum

ESP-Lampe geht nicht aus! Mit Erfolg selber repariert!

Alles zum Golf 4, was nicht in eine der anderen Kategorien passt.

ESP-Lampe geht nicht aus! Mit Erfolg selber repariert!

Beitragvon Uli » 03.09.2005 12:26

Hallo,
auch ich hatte (wie so viele) das Problem, dass die ESP-Lampe nicht mehr aus ging und erst sporadisch, dann dauerhaft (bei jedem Zündungszyklus) leuchtete (Golf IV, Bj 91). Eine Temperaturabhängigkeit ist mir dabei auch (wie bereits an anderen Stellen beschrieben) aufgefallen. Das Auslesen des Fehlerspeichers ergab, dass der Querbeschleunigungs-Sensor defekt ist.
Bereits seit einem Jahr fahre ich nun mit der leuchtenden Anzeige. Und jetzt hat's mir gereicht. Bevor ich ihn aber tauschen lasse, dachte ich, versuche ich, die (wie ich aus Erfahrung weiß) oft vorkommenden Kontaktprobleme bei Steckverbindungen auszuschleißen. Und soweit ich wusste sind die Sensoren (Quer und Gier) mit einem mech. Stecker elektisch kontaktiert.
Und jetzt geht die ESP-Lampe wieder aus! Nach einer "Reparatur", die ca. 1 Stunde in Anspruch genommen hat. Und wie habe ich das gemacht?
Ganz einfach - kann jeder selber probieren:
Verkleidung unterhalb Lenkrad weggebaut, dann Zündung an. Ergebnis wie immer: ESP-Lampe geht nicht aus.
Jetzt Stecker am Sensor abgezogen (vorderer Sensor rechts unterhalb Lenkung), Kontaktspray drauf, wieder angesteckt. Ergebnis: Lampe geht wieder aus!
:D
Wer also ein Torx (T15) besitzt und gerne etwas Gymnastik im Fußraum macht, dem kann ich nur ans Herz legen, es mal zu probieren.
Es würde mich freuen, wenn der eine oder andere diesen "Defekt" ebenfalls kostenneutral in den Griff bekommt.

Grüße,
Uli
Uli
 
Beiträge: 2
Registriert: 03.09.2005 11:49

Beitragvon huri2khan » 04.09.2005 17:54

Das freut mich für Dich

Mich würde an der Stelle aber interessieren, ob dein ESP und auch das ABS wirklich funktioniert! Die Lampe war bei mir zwar auch immer mal wieder aus, aber das System hat trotzdem nicht gearbeitet :!:
Bei mir war das im Winter und eine Überprüfung durch Ausreizen des Systems deutlich leichter als im Sommer.

Gruß und ich hoffe, dass die Gymnastik nicht umsonst war. :wink:
huri2khan
 
Beiträge: 51
Registriert: 09.06.2005 09:21

Beitragvon Uli » 04.09.2005 23:14

Ob das ESP funktioniert habe ich nicht probiert. Wie Du sagst, ein wenig Schnee oder Eis wäre da nicht schlecht.

Leider gibt es schlechte Neuigkeiten nach meiner spontanen Freude.
Nach ca. 10 Zündungszyklen und einigen huntert km Fahrt blieb nun heute die Lampe wieder an. Habe den Sensor dann nochmal "freigelegt" und festgestellt, dass das Erlöschen der Lampe davon abhängt, wie der Sensor in der Halterung klemmt. Dort hat er ein wenig Spiel und wenn man ihn in der Halterung etwas verschiebt kann es sein, die Lampe geht aus. Lässt man die Zündung an und verschiebt ihn nun wieder etwas in der Halterung, geht die Lampe an. Der Steckkontakt bleibt davon unberührt.
Vermutlich habe ich beim Draufschieben des Steckers beim ersten mal den Sensor in der Halterung etwas "verschoben", so dass es ging. Der Stecker scheint es demnach nicht zu sein.
Da der Sensor in der Halterung doch eher heftig geklemmt wird, scheint er damit ein Problem zu haben. Dann wird wohl doch ein neuer Sensor fällig werden. Werde die Tage mal mit meinem Händler reden.

Grüße,

Uli
Uli
 
Beiträge: 2
Registriert: 03.09.2005 11:49

Reparatur Querbeschl. Sensor

Beitragvon Christian_333 » 05.09.2005 17:46

Hallo

ich hatte bis vor 8 Wochen selbiges Problem (Golf IV BJ 2001).

Bei diesem Modelljahr befinden sich zwei Sensoren auf einem Metallträger (Querbeschleunigung und Drehrate).

Nach 2002 gibt es nur noch einen Sensor welche beide Funktionalitäten besitzt. VW ist angehalten auf das neue System umzurüsten. Kostenpunkt bei mir 500 Euro + Einbau. Hab ich natürlich nicht gemacht.

Im Netz habe ich dann zum einen eine Reparaturanleitung gefunden, und zum anderen einen Händler der diesen Sensor für ca. 85 Euro verkauft ( Teilenummer: 1J0 907 651 A)

Ich habe die Vergußmasse des alten entfernt, und beide Seiten der Platine nachgelötet. Danach neu vergossen (Silikon müsste auch reichen).
Seit dem Einbau vor 8 Wochen ist die Lampe bei sämtlichen Temperaturen ausgeblieben (auch mit Kältespray). Beim Auslesen mit VAG-COM wurde seither auch kein Fehler festgestellt, und die aufgezeichneten Logs waren plausiebel. Auch der Einsatz des ESP, ASR und ABS habe ich auf einer feuchten Wiese ausprobiert. Funktioniert einwandfrei.

Ich habe es vorgezogen den alten zu reparieren, da ich nicht weiß, ob man bei der Verwendung eines neuen diesen bei Erstinbetriebnahme einstellen muß. Aber ich denke im Forum sind einige die dir in diesem Punkt vielleicht weiterhelfen können.

mfg

Christian
Christian_333
 

Re: ESP-Lampe geht nicht aus! Mit Erfolg selber repariert!

Beitragvon zyrusthc » 11.05.2018 11:45

Der Beitrag ist zwar schon älter, aber den G200 Querbeschleunigungssensor kann man mit etwas Geschick auch selbst reparieren https://youtu.be/FUZZHKajGNc
zyrusthc
 
Beiträge: 1
Registriert: 09.05.2018 11:29


Zurück zu IV - Allgemeines

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

 

Ausrufezeichen
FAQ
 

PS - kW
 

Golf-IV-Logo
Golf-IV
Homepage

 

Golf-V-Logo
Golf-V
Homepage

 

Golf-VI-Logo
Golf-VI
Homepage

 

Golf-VII-Logo
Golf-VII
Homepage

 

Scirocco III
Scirocco
Homepage

 

Banner

vom Forum empfohlen:
So wird's gemacht. VW Golf ab 09/97
Dieses Buch bei Amazon.de bestellen
bei Amazon bestellen

So wird's gemacht. Golf IV SDI, TDI
Dieses Buch bei Amazon.de bestellen
bei Amazon bestellen